- Product Name
- ZYXEL DX3301 Dual-Band Wireless AX1800 VDSL2 Gigabit IAD
- Brand
- ZYXEL
- Product Series
- DX3301 Dual-Band Wireless AX1800 VDSL2 Gigabit IAD
- HARDWARE
- WAN Interface
- DSL RJ-11/RJ45/GbE
- Ethernet Port (10/100/1000)
- 5 (1 for Ethernet WAN)
- POTS FXS Port
- 2
- USB Port
- 1 (USB 2.0)
- VDSL
- G.993.1 VDSL | G.993.2 VDSL2, Band 997, 998, Over POTS | VDSL profiles: 8a/b/c/d, 12a/b, 17a, and 35b | G.vector
- ADSL
- G.992.1 (G.dmt) | G.992.2 (G.lite) | ANSI T1.413 compliant | G.992.3 (ADSL2) | G.992.5 (ADSL2+) | Supports G.INP
- Router Features
- IPv4/IPv6 | NAT | Port forwarding | WAN connection types: DHCP, PPPoE | DHCP option 60/121/125 | DHCP server on LAN | IGMP v1/v2 | IGMP proxy | Dynamic DNS
- Wireless
- Auto channel selection | WiFi Multimedia (WMM) | Wireless scheduling | Wireless output power management | Multiple SSID up to 4 | Wi-Fi Protected Setup (WPS) | Intra-BSS traffic block | MAC address filtering
- VLAN
- 802.1q tag/tag based VLAN | VLAN to ETH port mapping | Bridged/routed VLAN
- VOICE
- SIP v2 (RFC 3261)
- Yes
- SIP account (URL type included)
- Yes
- SDP (RFC 2327)
- Yes
- RTP (RFC 1889)
- Yes
- RTCP (RFC 1890)
- Yes
- G.168 echo cancellation
- Yes
- VAD/CNG
- Yes
- CODEC
- G.711 a/u law /G.726/G.722/G.729
- DTMF detection
- Yes
- DTMF; In-band and out-of-band
- Yes
- QoS (IP bandwidth management)
- Yes
- ToS
- Yes
- Phonebook
- Yes
- FAX, modem detection and pass-through
- Yes
- T.38 FAX
- Yes
- IVR
- Yes
- Call waiting
- Yes
- Call hold/call retrieve
- Yes
- Call transferring
- Yes
- Call forwarding
- Yes
- Caller ID
- Yes
- Do not disturb
- Yes
- Three way conference
- Yes
- Flexible dial plan
- Yes
- Dynamic jitter buffer
- Yes
- On hook, off hook and flash detection
- Yes
- DSL COMPLIANCE
- Standards/profile
- VDSL2 Vectoring (up to 35b)/ADSL2+
- WLAN
- 2.4 GHz 2x2 ax + 5 GHz 2x2 ax
- Compatibility
- WX3100
- FIREWALL
- Stateful packet inspection
- Yes
- Denial of service
- Yes
- ICMP blocking
- Yes
- IPSec (Pass thru)
- Yes
- NETWORK
- TCP/IP
- Yes
- PPPoE
- Yes
- DHCP client/server/relay
- Yes
- PPPoA
- Yes
- DHCP server
- Yes
- UPnP
- Yes
- IP policy routing
- Yes
- Multi-to-multi NAT
- Yes
- Dynamic DNS (DDNS)
- Yes
- IGMP
- Yes
- MANAGEMENT
- Web configurator
- Yes
- TR-069/TR-181 i2
- Yes
- Remote firmware upgrade
- Yes
- SNMP
- Yes
- Button
- Power on/off | Wireless on/off | WPS | Reset
- Status LEDs indicators
- Power | WAN | Internet | LAN | 2.4 GHz | 5 GHz | WPS | Phone (DX3301-T0 and EX3301-T0)
- Power consumption
- 12V DC, 2A
- Package contents
- Wireless gateway/IAD | Power adapter | Ethernet cable | Phone cable | Quick Start Guide
- PHYSICAL SPECS
- Dimensions (WxDxH)(mm/in.)
- 220 x 35 x 153/8.66 x 1.38 x 6.02
- Weight (g/lb.)
- 387/0.85
- ENVIRONMENT SPECS
- Operating environment (Temperature)
- 0°C to 40°C (32ºF to 104ºF)
- Operating environment (Humidity)
- 10% to 90% (Non-condensing)
- Storage environment (Temperature)
- -30°C to 70°C (-22ºF to 158ºF)
- Storage environment (Humidity)
- 10% to 95% (Non-condensing)